Gioi thieu chuong trinh

GIỚI THIỆU PHẦN MỀM DTIP

Đơn vị phát triển: CÔNG TY CỔ PHẦN TIN HỌC VÀ VIỄN THÔNG DELTA

Địa chỉ: Phòng 1207 Nhà N2D Lê Văn Lương - Thanh Xuân, Hà Nội

Email : delta2k08@gmail.com

pmxd68@gmail.com

Hotline: Mr.Bình 0913.06.66.69

DTIP- Là phần mềm thống kê thép được phát triển bởi Công ty Cổ phần tin học và Viễn thông Delta.

Chức năng:
  • Lập và thống kê thép sử dụng cho từng cấu kiện chi tiết, rõ ràng
  • Môi trường nhập liệu thân thiện, trực quan, dễ sử dụng

  • Có thư viện các loại thép đa dạng, phong phú và được cập nhật liên tục

  • Có thể tạo, mở bảng thống kê và sửa, thêm các thanh thép một cách nhanh chóng.

  • Có thể kết xuất bản vẽ ra một tệp *.dwg của môi trường đồ họa AutoCad

  • Có thể xuất kết quả ra một tệp Excel

  • Sử dụng giao diện tiếng Việt giúp người dùng dễ dàng thao tác với phần mềm

Để giúp người dùng dễ dàng tiếp cận và sử dụng chương trình, chúng tôi đưa ra nhiều phương pháp trợ giúp

  1. Hướng dẫn sử dụng chi tiết (tài liệu này)

  2. Hướng dẫn sử dụng bằng hình ảnh

    1. Tổng quan về chương trình DTIP

    2. Hướng dẫn sử dụng chương trình

  3. Hướng dẫn sử dụng trực tiếp trên máy khách hàng thông qua tiện ích hỗ trợ từ xa - Teamviewer

  4. Các bài thảo luận trên các diễn đàn http://xaydung.net.vn/diendan

Xin chân thành cảm ơn quý khách hàng đã quan tâm và sử dụng sản phẩm của chúng tôi. Rất mong nhận được sự góp ý của các bạn để sản phẩm ngày càng hoàn thiện hơn.

Nhóm tác giả


Huong dan cai dat

HƯỚNG DẪN CÀI ĐẶT

Bộ cài của chương trình được tải từ Internet, sau khi tải về bạn sẽ có một tệp cài đặt như sau:

Bước 1: Cài đặt chương trình

Bạn chọn tệp TipSetupUnicode đã download về như trên, sau đó nhấn đúp chuột trái vào tệp hoặc nhấn phím Enter trên bàn phím máy tính, khi đó một hộp thoại như sau hiện ra:

Bạn hãy nhấn vào [image] để tiến hành cài đặt tiếp DTIP hoặc nhấn vào [image] để hủy bỏ việc cài đặt.

Khi bầm [image] một hộp thoại như sau hiện ra:

Mặc định chương trình sẽ cài đặt vào thư mục DTIP theo đường dẫn: C:\Deltakc\DeltaTIP

Nếu bạn muốn thay đổi thư mục cài đặt, hãy bấm váo nút [image] để khởi động hộp thoại chọn thư mục lưu như sau:

Trong hộp thoại này, bạn chỉ cần tìm đến thư mục muốn cài đặt DTIP vào đó rồi nhấn [image] để chấp nhận thay đổi hoặc [image] để giữ nguyên mặc định của chương trình.

Sau đó, bạn hãy nhấn [image] để tiếp tục quá trình cài đặt, lúc này một hộp thoại với một thanh báo tiến trình cài đặt của phần mềm như sau xuất hiện:

Sau khi chương trình được cài đặt và hoàn thành các đăng kí với hệ thống, bạn hãy bấm vào [image] trong hộp thoại tiếp theo để hoàn thành quá trình cài đặt:

Nên khởi động lại máy tính để bảo đảm quá trình cài đặt được hoàn tất.

Bước 2: Chạy chương trình. Có 2 cách để chạy chương trình.

Cách 1: Bấm vào biểu tượng trên màn hình nền Desktop

Cách 2: Bấm vào Start → Program Files → Phần mềm thống kê thép Delta → Chọn DTIP

Để tăng tốc độ Download quý khách có thể sử dụng một số trình hỗ trợ Download nhanh (có thể tăng tốc độ tải lên từ 6-10 lần). Xem mục "Hỗ trợ Download" để biết thêm chi tiết

Trở lên


He thong thanh cong cu

1. Hệ thống thanh công cụ của chương trình

1.1. Tổng quan

 Tạo mới một công trình

Mở một công trình cũ

Lưu tệp tin công trình

Lưu tệp tin với tên khác

Gộp dữ liệu từ nhiều file

Xuất bản vẽ sang CAD

Xuất kết quả sang Excel

Thu phóng bản vẽ theo cửa sổ

Zoom Extends

Zoom All

Quay về trạng thái thu phóng trước đó

Phóng to bản vẽ

Thu nhỏ bản vẽ

Hướng dẫn sử dụng (định dạng CHM)

Hướng dẫn sử dụng (định dạng Word)

Hỗ trợ từ xa

1.2. Một số chức năng quan trọng trên thanh toolbar

Gộp dữ liệu từ nhiều file

Khi người dùng bấm chọn biểu tượng [image] trên thanh công cụ, một hộp thoại chọn file sẽ xuất hiện như sau:

Tại đây, người dùng chọn tệp *.tip cần gộp dữ liệu vào tệp đang mở, sau đó bấm [image] để xác nhận. Lúc này, chương trình sẽ tự động đọc và gộp các bảng thống kê đã có trong tệp được chọn vào tệp đang mở.

Xuất kết quả sang CAD

Để kết xuất bảng thống kê sang tệp Autocad người dùng bấm chọn biểu tượng [image] trên thanh toolbar của chương trình. Khi đó, sẽ xuất hiện một hộp thoại lưu tệp Autocad sẽ xuất hiện như sau:

Tại đây, người dùng chọn vị trí lưu trên máy và nhập tên tệp Autocad cần lưu sau đó bấm [image] để tiến hành lưu tệp.

Xuất kết quả sang Excel

Để kết xuất bảng thống kê sang tệp Excel người dùng bấm chọn biểu tượng [image] trên thanh toolbar của chương trình. Khi đó, sẽ xuất hiện một hộp thoại lưu tệp Excel sẽ xuất hiện như sau:

Tại đây, người dùng chọn vị trí lưu trên máy và nhập tên tệp Excel cần lưu sau đó bấm [image] để tiến hành lưu tệp.

Tệp excel sau khi xuất sẽ có dạng như sau:

Ngoài ra, trên thanh toolbar của chương trình còn có chức năng lưu lại đường dẫn của các tệp đã mở như hình sau:

Xem thêm

Hướng dẫn lập bảng thống kê thép

Các lựa chọn khác của chương trình


Huong dan lap bang thong ke

2. Hướng dẫn lập bảng thống kê thép

2.1. Giao diện chính của chương trình

2.2. Các bước tạo bảng thống kê thép

2.2.1 Tạo bảng thống kê

Mặc định, khi khởi tạo một tệp mới, chương trình luôn khởi tạo mặc định một bảng thống kê có tên BTKT 1 . Người dùng có thể thêm một bảng thống kê mới bằng cách vào khung thao tác với bảng thống kê như trên hình và thực hiện các bước sau:

Khung thao tác với danh sách bảng thống kê trên khung nhìn tổng thể của chương trình

Khung thao tác với bảng thống kê nhìn gần

Bước 1: Tạo mới bảng thống kê

Bấm chọn [image], lúc này chương trình sẽ tự động tạo một bảng thống kê khác có tến bắt đầu là BTKT và kết thúc là số thứ tự của bảng thống kê đó trong danh sách.

Bước 2: Hiệu chỉnh các thông số chung của bảng thống kê mới

Tại khung danh sách bảng thống kê này, người dùng có thể điều chỉnh 2 thông số chung như sau:

- Chiều cao chữ

- Lựa chọn thống kê theo từng loại hay không

+ Khi chọn thống kê theo từng loại thì báo cáo tổng hợp sẽ có dạng như sau:

Lúc này chương trình sẽ thống kê trọng lượng thép sử dụng cho mỗi loại đường kính thép, chiều dài của mỗi loại đường kính đó.

+ Khi không chọn thống kê theo từng loại thì báo cáo tổng hợp sẽ có dạng như sau:

Lúc này chương trình sẽ thống kê khối lượng của 3 loại là: loại có đường kính ≤ 10; loại có đường kính ≤ 18 và loại có đường kính > 18.

- Để xem tất cả các bảng thống kê trên màn hình đồ họa người dùng bấm chọn [image], khi đó cửa sổ đồ họa sẽ hiển thị tất cả các bảng thống kê mà người dùng đã lập như sau:

- Khi người dùng chọn 1 bảng thống kê trong danh sách bảng thống kê thì bảng đó sẽ là bảng hiện hành. Mọi thao tác thêm, sửa, xóa cấu kiện sẽ có tác dụng cho bảng này.

2.2.1 Thêm, sửa hoặc xóa cấu kiện

Để thêm, sửa hoặc xóa cấu kiện người dùng vào khung thao tác với cấu kiện như sau:

Khung thao tác với cấu kiện trên khung nhìn tổng thể của chương trình

Khung thao tác với cấu kiện

Thêm cấu kiện

Để thêm cấu kiện người dùng cần nhập:

+ Tên cấu kiện: Người dùng nhập tên của cấu kiện cần thêm tại ô Tên cấu kiện trong khung

+ Nhập số lượng của cấu kiện đó trong ô Số lượng

Sau đó, người dùng bấm chọn [image] để thêm cấu kiện đó vào bảng thống kê hiện hành, khi đó một hộp thoại Thêm cấu kiện sẽ xuất hiện như sau:

Tại đây, chương trình sẽ cho người dùng 2 chế độ thêm:

+ Thêm cấu kiện mới hoàn toàn

Khi chọn chế độ này, chương trình sẽ khởi tạo cấu kiện mới, chưa tồn tại thanh thép nào cho cấu kiện đó như trên hình:

+ Thêm cấu kiện từ cấu kiện đã có

Khi chọn chế độ này, người dùng sẽ được lựa chọn cấu kiện đã có sẵn trong các bảng thống kê của tệp, khi bấm tạo mới, chương trình sẽ lấy tất cả các thanh thép của cấu kiện cũ gán lại cho cấu kiện mới như hình:

Sửa cấu kiện

Để sửa cấu kiện, bạn chọn cấu kiện đó trong DS. Cấu kiện trên khung thao tác với cấu kiện. Sau đó, người dùng nhập các thông số mới cho cấu kiện đó như tên, số lượng rồi bấm [image]. Chương trình sẽ gán lại các thông số đó cho cấu kiện đã chọn.

Xóa cấu kiện

Để xóa cấu kiện, người dùng chọn cấu kiện đó trong DS. Cấu kiện trên khung thao tác với cấu kiện. Sau đó, người dùng bấm [image], chương trình sẽ tiến hành xóa cấu kiện đã chọn

Chọn cấu kiện hiện hành

Để chọn cấu kiện hiện hành, người dùng chọn tên cấu kiện đó trong danh sách cấu kiện. Lúc này, cấu kiện đó sẽ được hiểu là cấu kiện được sử dụng của bảng thống kê hiện hành. Mọi thao tác thêm, sửa hay xóa thanh thép sau này sẽ chỉ có tác dụng đối với cấu kiện này.

2.2.1 Thêm, sửa hoặc xóa thanh thép

Để thêm, sửa hoặc xóa thanh thép người dùng vào khung thao tác với cấu kiện như sau:

Khung thao tác với thanh thép ở chế độ vẽ tất cả trên khung nhìn tổng thể của chương trình (*)

Khung thao tác với thanh thép ở chế độ 1 cấu kiện cụ thể trên khung nhìn tổng thể của chương trình (**)

Khung thao tác với thanh thép

Người dùng cần lưu ý, khi người dùng đang ở chế độ vẽ tất cả như hình (*) thì các chức năng thêm, chọn của khung thao tác với thanh thép sẽ bị vô hiệu hóa, để bật các chức năng này người dùng cần đưa về chế độ thao tác với từng cấu kiện như hình (**) bằng cách:

+ Chọn bảng thống kê cần thao tác từ danh sách bảng thống kê như sau:

+ Chọn cấu kiện cần thao tác của bảng thống kê đó như sau:

Thêm thanh thép cần thống kê

Để thêm thanh thép cần thống kê, bạn cần nhập các thông số cho thanh thép mới như sau:

+ Số hiệu thanh: được tự động đánh tăng dần sau mỗi lần thêm song người dùng vẫn có thể sửa cho phù hợp với yêu cầu

+ Số thanh

Người dùng có thể nhập trực tiếp số lượng thanh thép hoặc thông qua tính toán bằng bảng tính hỗ trợ như sau của chương trình:

+ Chiều dài đoạn nối

Người dùng có thể chọn hoặc nhập chiều dài đoạn nối trong khung này, mặc định chương trình sẽ để là 30xD (D: đường kính thanh thép)

+ Đường kính thanh

+ Lựa chọn kiểu thanh thép

Người dùng cần lựa chọn kiểu thanh thép cần thêm vào trong khung lựa chọn như sau:

Chương trình cung cấp cho người dùng rất nhiều kiểu thanh thép, mỗi kiểu thanh được minh họa chi tiết bằng hình vẽ và các số liệu của kiểu đó được vẽ minh họa chi tiết trên từng hình vẽ.

Sau khi chọn xong kiểu thanh người dùng cần nhập thông số cho các thanh đó, mỗi thanh sẽ có các thông số riêng, và khi người dùng chọn kiểu thanh nào đó, các số liệu của kiểu thanh đó sẽ được liệt kê trên khung thao tác thanh như sau:

Tại đây, người dùng nhập giá trị kích thước cho thanh đó, sau khi xong người dùng bấm [image] để thêm thanh thép vào bảng thống kê cho cấu kiện đã chọn.

Chọn thanh thép cần sửa hoặc xóa

Để lựa chọn thanh thép để thực hiện các thao tác như sửa hoặc xóa người dùng cần làm như sau:

+ Đưa cửa sổ theo dõi về chế độ làm việc với một cấu kiện của bảng hiện hành, lúc này cửa sổ đồ họa sẽ có dạng tương tự như sau:

+ Bấm nút [image] tại khung thao tác với thanh, khi đó biểu tượng chuột trên cửa sổ đồ họa sẽ thay đổi thành hình vuông như sau:

Bạn dùng chuột chọn thanh thép cần sửa trên cửa sổ đồ họa, lúc này thanh thép được chọn sẽ có dạng nét đứt như trên hình.

Để hủy thao tác chọn bạn bấm phím Esc để thoát chức năng này.

Sửa thanh thép

Khi chọn xong, lúc này tại khung thao tác với thanh thép nút [image], nút [image] sẽ được kích hoạt, đồng thời chương trình cũng sẽ hiển thị các thông số của thanh thép đã chọn tại khung này như hình:

Người dùng tiến hành sửa các thông số cho thanh sau đó bấm nút [image] để thực hiện sửa thanh thép đã chọn, để hủy thao tác này người dùng bấm lên cửa sổ đồ họa rồi bấm phím Esc để hủy.

Xóa thanh thép

Khi chọn xong bạn bấm nút [image] để thực hiện xóa thanh đã chọn, để hủy thao tác này bạn làm tương tự như khi sửa.

Xem thêm

Hệ thống thanh công cụ

Các lựa chọn khác của chương trình


Cac lua chon khac cua chuong trinh

3. Các lựa chọn khác của chương trình

3.1. Bố trí lại thép trên bảng thống kê

Để chọn chức năng này bạn bấm chọn nút [image] như trên hình:

Lúc này, một hộp thoại sẽ xuất hiện như sau:

Tại đây người dùng có 3 lựa chọn:

Lựa chọn 1

Người dùng có thể sắp xếp tùy ý Danh sách bảng thống kê, Danh sách cấu kiện và Danh sách thanh thép bằng cách kéo thả vị trí của chúng trên 3 mục danh sách có trên hộp thoại. Sau khi sắp xếp xong, người dùng bấm chọn [image] trên hộp thoại rồi bấm [image] để xác nhận hoặc [image] để thoát khỏi chức năng này.

Lựa chọn 2

Người dùng bấm chọn [image] thì chương trình sẽ tự động sắp xếp các danh sách theo số hiệu từ nhỏ đến lớn

Lựa chọn 3

Người dùng bấm chọn [image] thì chương trình sẽ tự động sắp xếp các danh sách theo số hiệu từ lớn đến nhỏ.

3.2. Bố trí lại các vị trí đặt hình dạng thép tròn

Khi người dùng bấm chọn [image] như trên hình:

thì sẽ xuất hiện một hộp thoại như sau:

Trước khi thay

Tại đây, người dùng có thể sắp xếp hệ thống các kiểu thanh thép trên các tab sao cho hợp ý và thuận tiện nhất cho công việc của mình. Để thay đổi kiểu thanh thép tại vị trí bất kì người dùng bấm chọn kiểu thanh đó trên hộp thoại phía trên, lúc này sẽ xuất hiện một hộp thoại có hình dạng tương tự như sau:

Chọn kiểu thanh khác

Người dùng chọn kiểu thanh thép cần thế vào vị trí đã chọn trên hộp thoại này, khi bấm chọn xong chương trình sẽ tự động gán vào vị trí đã chọn ở hộp thoại Thay đổi cách bố trí hình dạng thanh thép như sau:

Sau khi thay

3.3. Bảng tra thông số thép hình

Để chọn chức năng này người dùng bấm chọn [image] như trên hình:

Khi đó, sẽ xuất hiện một hộp thoại như sau:

Tại đây, người dùng có thể tra các thông số thép hình phổ biến, đồng thời, người dùng có thể thêm, sửa hoặc xóa các thép hình theo ý muốn.

Xem thêm

Hệ thống thanh công cụ

Hướng dẫn lập bảng thống kê thép


Ho tro tu xa Teamview

PHẦN MỀM HỖ TRỢ TỪ XA TEAMVIEWER

Đây là phần mềm hỗ trợ điều khiển màn hình từ xa số 1 hiện nay. Khi cài phần mềm DTIP, phần mềm này tự động được cài vào máy tính khách hàng. Khi cần chúng tôi hỗ trợ chỉ việc bấm vào biểu tượng Hỗ trợ từ xa trên màn hình Desktop rồi thông báo ID với chúng tôi. Chúng tôi sẽ hỗ trợ trực tuyến cho khách hàng.

Với tiện ích này chúng tôi có thể

  • Hướng dẫn, demo sản phẩm ngay trên máy tính của khách hàng

  • Hỗ trợ khách hàng sử lý các sự cố

  • Hỗ trợ khách hàng tìm ra những sai sót trong các dự án đang thực hiện

  • Cập nhập phiên bản mới cho khách hàng.

Thực hiện:

Nếu chưa chạy phần mềm DTIP bấm biểu tượng [image] trên Desktop hoặc chạy file C:\Deltakc\DeltaTIP\Teamvewer.exe"

Còn nếu đã chạy DTIP thì bấm chọn [image] trên thanh công cụ của chương trình, màn hình sau xuất hiện.

Gửi ID và pasword về cho chúng tôi.

Đây là tiện ích rất hay, nếu Công ty quý khách có nhiều người cùng sử dụng dự toán thì có thể dùng tiện ích này để hỗ trợ nhau, chia sẻ kinh nghiệm hay hướng dẫn sử dụng.

Tham khảo thêm về tiện ích tuyệt vời của phần mềm này tại

http://teamviewer.com


Ho tro download

HỖ TRỢ DOWNLOAD

Phần mềm này hỗ trợ quá trình Download. Có thể tìm thấy file này trong đĩa CD hoặc tải trực tiếp tại địa chỉ Tải bộ cài

Sau khi tải bộ cài xong, giải nén rồi chạy file idman512.exe.

Bấm Next

Bấm Next

=> Khởi động lại máy để hoàn tất cài đặt. Copy file patch.exe vào thư mực vừa cài đặt "C:\Program Files\Internet Download Manager" rồi chạy file này. Bấm patch để hoàn thành cài đặt.

Khi chạy có một biểu tượng [image] ở thanh Task bar. Tham thảo bài viết dưới để hiểu thêm về phần mềm.

Internet Download Manager có 1 hệ thống tăng tốc tải dữ liệu thông minh với việc hổ trợ tính năng chia nhỏ gói dữ liệu và kỹ thuật tải nhiều phần dữ liệu an toàn để cải thiện tốc độ download. Không giống như các chương trình download khác là chỉ chia nhỏ dữ liệu khi bắt đầu tải về, thì Internet Download Manager tự động chia nhỏ trong suốt tiến trình download. Internet Download Manager còn có khả năng kết nối liên tục nhiều lần không cần thông qua các bước đang nhập thêm vào để đạt được mức tốc độ download tốt hơn.

Internet Download Manager có thể download được thông qua http protocols, firewalls, redirects, cookies, các thư mục trong quyền truy cập, các file MP3 audio và MPEG video, và một số lượng lớn các định dạng cho phép trong danh sách. IDM tương thích liên tục với Microsoft Internet Explorer, Netscape, MSN Explorer, AOL, Opera, Mozilla, Mozilla Firefox, Mozilla Firebird, Avant Browser, MyIE2, và tất cả các trình duyệt phổ biến khác để thực thi tự động việc tải dữ liệu của bạn. Bạn cũng có thể kéo và thả fil e, hoặc sử dụng Internet Download Manager từ đường dẫn lệnh. Internet Download Manager có thể quay số modem vào 1 thời điểm định sẵn, tiến hành download dữ liệu mà bạn muốn, ngắt kết nối, hoặc tắt máy ngay khi hoàn thành công việc.

Những tính năng khác bao gồm hỗ trợ đa ngôn ngữ, xem trước file nén, danh mục download, lên lịch và thực hiện tải dữ liệu chuyên nghiệp, âm thanh báo hiệu cho các tác vụ hiện hành, hổ trợ HTTPS, queue processor, pipelining of ftp commands, trợ giúp và chỉ dẫn theo dạng html, nâng cao khả năng chống virus trên các dữ liệu tải về, lưu lượng dowload liên tiếp (hữu dụng cho các kết nối với 1 số dạng thức sử dụng băng thông truyền dữ liệu chung(FAP) như Direcway, Direct PC, Hughes, ..vv..), đường lệnh thông số kết nối, và nhiều tính năng nữa.
Những tính năng chính:

  • Hổ trợ mọi ứng dụng và trình duyệt phổ biến nhất! Internet Download Manager hổ trợ mọi phiên bản của tất cả các trình duyệt hiện nay, và có khả năng tương thích với các ứng dụng internet thuộc thế hệ thứ 3

  • Download chỉ với 1 cú bấm chuột duy nhất. Khi bạn nhấn chuột vào đường dẫn download trong trình duyệt, IDM sẽ tiến hành tải dữ liệu và tăng tốc công việc này. IDM hỗ trợ phương thức truyền dữ liệu HTTP, FTP và HTTPS.

  • Tốc độ tải. Internet Download Manager có thể tăng tốc độ download lên đến 5 lần vì kỹ thuật phân chia nhỏ dữ liệu thông minh.

  • Phục hồi download. Internet Download Manager sẽ tiếp tục thực hiện công việc download đang còn dang dở mà bạn đã tạm dừng trước đó.

  • Trình cài đặt đơn giản. Chương trình cài đặt dễ dàng nhanh chóng sẽ tạo nên những thiết lập cần thiết cho bạn, đồng thời kiểm tra luôn điểm kết nối mạng của bạn để nhằm tránh khỏi những trục trặc trong cài đặt Internet Download Manager.

  • Hệ thống quét virus tự động. Tiện ích này giúp cho các dữ liệu tải về của bạn tránh khỏi những virus và trojan.

  • Tương thích trình duyệt chuyên nghiệp. Khi đã được kích hoạt, những tính năng của chương trình đã có thể được dùng để chọn và tải bất kí dữ liệu từ bất kì ứng dụng nào. Không 1 trình hỗ trợ download nào khác có được khả năng này.

  • Lên lịch tải. Internet Download Manager có thể kết nối internet vào 1 thời điểm định sẳn, tiến hành download dữ liệu mà bạn muốn, ngắt kết nối, hoặc tắt máy ngay khi hoàn thành công việc.

  • Download tất cả dạng file. IDM có thể nhập tất cả đường dẫn download vào 1 trang hiện hành duy nhất. Với tính năng này nó thật dễ dàng để tải nhiều dữ liệu cùng lúc.

  • Giao diện có thể chỉnh sửa. Bạn có thể chọn thứ tự các nút bấm hoặc cột nào được xuất hiện trong cửa sổ chính của IDM.

  • Danh sách download. Internet Download Manager có thể được dùng để sắp xếp tự động các dự liệu download theo các mục đã được định nghĩa trước.

  • Tính năng cập nhật tự động. Cập nhật nhanh chóng để cài những phiên bản mới nhất của IDM và công việc này được tiến hành hằng tuần.

  • Giới hạn download. Tính năng này rất hữu dụng cho các kết nối với 1 số dạng thức sử dụng băng thông truyền dữ liệu chung(FAP) như Direcway, Direct PC, Hughes, ..vv..

  • Kéo và thả. Thật đơn giản, bạn chỉ cần kéo và thả link vào IDM, rồi kéo và thả file đã tải về hoàn tất ra khỏi Internet Download Manager.

  • IDM là chương trình đa ngôn ngữ. IDM được phiên dịch sang các thứ tiếng như: Ả Rập, Bosnia, Bungary, Trung Quốc, Croatia, Cộng hòa Séc, Đan Mạch, Hà Lan, Pháp, Đức, Hungary, Ý, Nhật, Macedonia, Ba Lan, Bồ Đào Nha, Romani, Nga, Slovekia, Tây Ban Nha, Thái Lan.